Regional Internet Connection Issues
Resolved
This issued has been resolved. We apologize for any disruptions this may have caused last week.
Posted Jan 11, 2021 - 14:44 EST
Monitoring
A fix has been deployed and we are continuing to monitor for stability. Next update by end of day.
Posted Jan 11, 2021 - 07:07 EST
Update
We are continuing to work on a fix for this issue. Next update Monday morning.
Posted Jan 08, 2021 - 16:15 EST
Identified
The issue has been identified and we are beginning to bring the affected districts back online. Next update within 1 hour.
Posted Jan 08, 2021 - 14:17 EST
Update
Our Engineering Team has narrowed the scope down to a particular Internet filter vendor. The following districts may be impacted by this issue:

Bainbridge
Deposit
Downsville
Greene
Hancock
Harpursville
Newark Valley
Norwich
Sherburne
Sidney
Stamford
Tioga
Unatego
Windsor

There may other districts affected that are not directly managed by the SCRIC. Next update within 1 hour.
Posted Jan 08, 2021 - 13:50 EST
Investigating
We've received multiple reports of degraded performance and partial outages on the Regional Internet Connection. Our Engineering Team is currently investigating. Next update within 1 hour.
Posted Jan 08, 2021 - 13:33 EST
This incident affected: Regional Internet Connection.