Chenango Valley Office 365 Issue
Resolved
This issue is resolved.
Posted Jun 23, 2022 - 08:29 EDT
Monitoring
Our technical teams have deployed a fix for the issue, and we are currently monitoring for stability. CV users are now able to access Office 365 services such as email and Teams.

Next update within 2 hours.
Posted Jun 22, 2022 - 10:39 EDT
Identified
We have identified an issue that prevents Chenango Valley users from accessing Office 365 services such as Outlook, Teams, and SharePoint.

Our technical teams are currently aware of the root cause, and are working to develop and deploy a fix as soon as possible.

Next update within 1 hour.
Posted Jun 22, 2022 - 07:38 EDT
This incident affected: Managed IT Services (Email / Office 365).