Schoology - SchoolTool Integration Issue - New Students not Syncing
Resolved
The issue still persists for newly enrolled students, however, we have an established workaround.

While the vendors continue to work on a final resolution, please submit a support ticket for any new students affected by this issue through our support portal, https://scric.service-now.com and indicate that the new student's Schoology login is not working through the MyApps portal. We will implement the workaround for that individual student.

We apologize for any inconvenience this may cause.
Posted Nov 30, 2021 - 09:25 EST
Update
The vendors are continuing to work on a permanent fix for the issue. Unfortunately we still do not have a ETA for resolution. Next update early next week.
Posted Nov 12, 2021 - 15:18 EST
Identified
We have been informed that the SchoolTool vendor has identified a bug in their system that caused this issue. They have made this a high priority and are working to deploy a fix ASAP. We have no ETA yet on when the fix will be implemented.

In the meantime, if you have brand new students that cannot logon to Schoology via the MyApps portal, please submit a ticket through our Service Portal https://scric.service-now.com with the student's full name and email address and we can implement a workaround on a per-student basis.
Posted Nov 02, 2021 - 12:08 EDT
Investigating
We've been made aware of an issue that affects the ability of new students to logon to Schoology. This issue seems to affect brand new students added to SchoolTool since the last SchoolTool update. The new students are not syncing correctly to Schoology, and as a result, they are unable to logon to Schoology through the districts' MyApps portals.

The Schoology vendor is in contact with SchoolTool, and we hope to have a fix developed for this issue as quickly as possible.

Next update when we receive more information from the vendors.
Posted Oct 22, 2021 - 15:20 EDT
This incident affected: Student Management Systems (Schoology - SMS Integration).