Regional Internet Connection - Degraded Performance
Resolved
The vendor identified the fiber break and have fixed the issue. The Regional Internet Connection is back to full capacity.
Posted Oct 05, 2021 - 06:10 EDT
Investigating
We have been alerted to an issue involving one of our Internet carriers. Our Engineers are currently in contact with the vendor, but we do not yet have an ETA on when the connection will be restored. Until that time the SCRIC's Regional Internet connection will be operating at a reduced capacity.

Next update when we receive more information from the vendor.
Posted Sep 22, 2021 - 20:23 EDT
This incident affected: Regional Internet Connection.