eSchoolView - Intermittent Performance Issues
Resolved
The issue with long page load times has been fixed by the vendor.
Posted Apr 03, 2020 - 15:03 EDT
Investigating
We have received reports from the eSchoolView vendor that some district websites are experiencing long page load times and other intermittent performance issues. The vendor is investigating the issue and is working towards a fix. Next Update in 3 hours.
Posted Apr 03, 2020 - 12:51 EDT
This incident affected: eSchoolView.