WinCap ESS Approvals Issue
Resolved
The vendor has deployed a fix, and the leave request approvals are working correctly now.
Posted Feb 26, 2021 - 09:41 EST
Investigating
We have received reports of an error in WinCap ESS when approving employee leave requests. The vendor has been alerted and is working on a fix. Next update within 2 hours.
Posted Feb 26, 2021 - 07:51 EST
This incident affected: Financial Systems (WinCap).