WinCap Web Access Issues
Resolved
We have confirmed that vendor's fix has resolved this issue.
Posted Mar 21, 2023 - 07:52 EDT
Monitoring
The vendor has deployed a fix and we have received reports that users are once again able to log on and submit/approve leave requests.

Final update by tomorrow morning.
Posted Mar 20, 2023 - 15:33 EDT
Investigating
We are currently investigating an issue with WinCap Web that prevents users from logging on and submitting ESS leave requests and approvals.

This issue does not currently impact the core WinCap system

Our technical support staff are working with the vendor to diagnose the root cause. Next update within 2 hours.
Posted Mar 20, 2023 - 14:05 EDT
This incident affected: Financial Systems (WinCap).