SchoolTool

Resolved

This morning’s login issue has been resolved, and all users should now be able to access the system successfully. It was determined that the issue only impacted a subset of users. This issue was also the cause of attendance quick entry being inaccessible for some users, and therefore, that is corrected as well. The vendor will continue monitoring to ensure everything remains stable.
Posted Mar 06, 2026 - 09:10 EST

Investigating

We are investigating the issue causing an error to occur when users are trying to log in. Our team is actively reviewing the issue and will keep you posted."
Posted Mar 06, 2026 - 07:45 EST
This incident affected: Student Management Systems (SchoolTool).