Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2023 - 21:00 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2023 - 21:00 EST
Scheduled
The SchoolTool vendor will be performing maintenance on District databases on Thursday, November 30, 2023. This update will occur between 9-10 pm and will last about 15 minutes. During this maintenance window, the SchoolTool login service will be temporarily unavailable in the following scenarios: • Sites using Google Authentication • Sites configured to use Microsoft SSO in the SchoolTool Mobile App • Sites using the new authentication solution released in April 2023, regardless of login method
Other login functionality will not be impacted during this time.
Posted Nov 28, 2023 - 07:43 EST
This scheduled maintenance affected: Student Management Systems (SchoolTool).