Wincap - BT BOCES Server Migration

Scheduled for Aug 28, 13:00 - 17:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 21, 2026 - 10:42 EDT

Scheduled

WinCap - On Friday 8/28/26 Starting at 1 PM we will be Migrating our BT BOCES WinCap server to MicroSoft Azure, WinCap will not be accessible from 1PM until 5PM on 8/28/26
Posted Aug 21, 2026 - 07:47 EDT
This scheduled maintenance affects: Financial Systems (WinCap).