Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 16:00 EST
Scheduled
GRADING APP RELEASE THE UPDATE DID NOT OCCUR ON NOVEMBER 18TH Upcoming scheduled maintenance notice GRADING APP RELEASE: Mindex will be updating the grading application and releasing a bug fix due to the issues that have been encountered when accessing the new grade book. This release will occur at 4:00 PM on Tuesday, November 19th and will require no downtime.
This update includes: 1. A fix for the error received of "Sorry, something went wrong..." when accessing the new grade book. 2. Updates to change text labels in the grading area (score vs grade) to be more consistent 3. Updated search result message to be more informative when a user gets no results when trying to find standards to link to assignments 4. Updated descriptor/standard search to include the descriptor/standard short name in the search when in standards-view in the grade book.
Posted Nov 19, 2024 - 11:19 EST
This scheduled maintenance affected: Student Management Systems (SchoolTool).