Level 0 is down

Resolved

The issue has been resolved. Many thanks for your patience while we worked with the vendor. You can resume importing data and moving files to L1.
Posted Jan 20, 2026 - 11:58 EST

Identified

Our technical teams have found the root cause and are now waiting for our vendor to apply the recommended fix.
Posted Jan 20, 2026 - 10:21 EST

Investigating

Level 0 is currently down and we are currently investigating. Next update within 2 hours.
Posted Jan 20, 2026 - 09:23 EST
This incident affected: Data Warehouse.