OPALS Degraded Performance
Resolved
The vendor has deployed a fix for the performance issues, and we have verified that the issue has been resolved.
Posted Jan 19, 2022 - 10:47 EST
Investigating
We are currently investigating an issue affecting our OPALS system. Users may experience slow or degraded performance when accessing the system. We have reached out to the vendor and are investigating this internally as well.

Next update by end of day.
Posted Jan 19, 2022 - 08:55 EST
This incident affected: Library Media Services (OPALS Library Automation).