We have been actively working with Microsoft and the vendor outage we experienced yesterday afternoon is now resolved. We will continue to monitor connections and performance and update you if necessary. If you are experiencing any issues, please contact the financial team at finacialservices@btboces.org.
Posted Sep 17, 2024 - 13:35 EDT
Investigating
We were just notified that there is another MS Azure global outage. We have escalated this again with Microsoft and will provide an update as soon as possible.
Posted Sep 16, 2024 - 15:49 EDT
Identified
We have been monitoring the connections throughout the day and everything is now stable. I know how frustrating this issue has been for everyone. Please know this is a top priority for us. We have narrowed down the timeframe of the issues to be occurring between 7:45 AM-8:45 AM. We will continue to work with Microsoft to deploy a permanent fix to this issue. We will provide another update Monday morning.
Posted Sep 13, 2024 - 14:20 EDT
Update
We are continuing to see sporadic login issues this morning. We are currently investigating the issues. Please continue to reach out to financialservices@btboces.org if you are experiencing these issues and we will work individually with you to resolve the issues.
Thank you for your continued patience.
Posted Sep 13, 2024 - 09:00 EDT
Investigating
We are receiving reports of login issues this morning. We are investigating.
Next update within 2 hours.
Posted Sep 13, 2024 - 08:43 EDT
Update
We have seen significant improvements today and connections seem to remain stable. We will continue to monitor and address any residual issues that may arise. If you experience any issues with your connection, please report them to the financial team at financialservices@btboces.org so we can further investigate the issues with Microsoft. We will continue to update you on this issue.
Posted Sep 12, 2024 - 16:09 EDT
Monitoring
We have seen positive improvements with users logging in this morning, but we continue to have reports of sporadic login issues. Some users still experiencing login issues are seeing success after restarting their devices.
We are still working with Microsoft and will continue to keep you updated. Please continue to reach out to the team if you can’t login and we will work to resolve this on an individual basis.
Next update by end of day.
Posted Sep 12, 2024 - 09:02 EDT
Identified
We're receiving reports this morning of sporadic login issues despite the fix that was deployed last night. We are working with Microsoft Engineers to investigate these reports to determine the scope.
Next update within 2 hours.
Posted Sep 12, 2024 - 07:57 EDT
Monitoring
Our technical teams deployed a new fix for this issue last night, and we have confirmed that access to the nVision application has been restored. Under some rare conditions, users may see a Microsoft Office Licensing error when first accessing the application environment. If that happens, please wait for a few minutes, then log out and back in.
We will continue to monitor the application environment to ensure stability. Next update by end of day.
Posted Sep 12, 2024 - 06:22 EDT
Update
We have been making significant progress working alongside the Microsoft engineers to resolve the issues we’ve been having. We will be continuing this work tonight during our already scheduled patch night maintenance window which begins at 6PM. We anticipate that there will be improvements tomorrow morning. We do expect that the initial login tomorrow morning will be slow due to the maintenance we will be performing tonight. This is due to needing to clean up the user profiles. We will continue to keep you updated on our progress.
Posted Sep 11, 2024 - 15:39 EDT
Identified
In the last hour, the issues our customers have been experiencing have become significantly worse.
After conducting a thorough investigation, we believe that the root cause of these issues is due to an outage in Microsoft Azure. Microsoft has not yet publicly announced these issues on its status page, but we are currently seeing reports of similar issues around the globe.
We understand the frustration this has caused our customers and want to assure you that we are actively working with Microsoft to resolve this matter. Our team is dedicated to finding a resolution as soon as possible to minimize the impact on our customers and ensure a seamless experience with NVision.
We will keep you updated on the progress and sincerely appreciate your patience and understanding as we work through this issue.
Posted Sep 11, 2024 - 11:14 EDT
Investigating
We are receiving reports that users are unable to connect to nVision through Remote Desktop. We are looking into this and will give an update as soon as we know more.
Posted Sep 11, 2024 - 08:24 EDT
Monitoring
We have identified the root cause of the issue, and the resolution will require an updated client installation. For MITS districts: We will automatically push out the new client to all users this afternoon. Further information will be emailed to the primary contacts in districts. For Non-MITS districts: Further information will be emailed to the district technical contact on the instructions for updating the new client.
Posted Sep 10, 2024 - 13:55 EDT
Investigating
We are receiving reports of nVision login issues again this morning. We are investigating the issue and will provide an update as soon as possible.
Posted Sep 10, 2024 - 08:02 EDT
Monitoring
We have identified the issue and have implemented a fix. Users should try again, and if they still can't access nVision, please restart the device and try again.
Posted Sep 09, 2024 - 12:16 EDT
Investigating
Some users are unable to connect to Remote Desktop to get to nVision. We are currently looking into this.
Posted Sep 09, 2024 - 09:07 EDT
This incident affected: Financial Systems (nVision).