Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 22:00 EST
Scheduled
Mindex will be installing the newest SchoolTool update - Version 22.1-R3 Release (Fixes for various Alt. Enrollment and NYS reporting issues and performance improvements on Tuesday, November 12th (10:00 PM) - Wednesday, November 13th (2:00 AM).
SchoolTool will be unavailable during this time.
This update includes:
Alt Enrollment Issues
Database slow
Enrollments Last Modified by SchoolTool
Most recent official enrollment not showing on default view if ended
Server Error when saving OOD Enrollment
Enrollment Type dropdown not respecting Active/Rank
Exit Reason not showing for reasons with no State Code (Completed grade/Retained in grade)
NYS Reporting Issues
Phys Interventions not mapped to state response type are still being included in export.
Export code is wrong for restraints tied to "non-authorized" reason
Grading Application to resolve comment saving issue in Submit Descriptor/Standards Marking Period Grade screen.
New Submit Standard/Descriptor Marking Period Grades - Edits Not Saving on Submitted Comments
Other bugs still in investigate status may be added (Maybe earlier if demand dictates).
Posted Nov 08, 2024 - 13:45 EST
This scheduled maintenance affected: Student Management Systems (SchoolTool).