Managed IT User Accounts Issue
Monitoring
The fix has been deployed, We are currently monitoring for stability.

Next update by 4 PM.
Posted Oct 22, 2024 - 09:45 EDT
Identified
Our technical staff have identified the issue and are rolling out a fix. We have received reports from multiple districts that the fix appears to be restoring access to the Managed IT Accounts.

Next update within 2 hours.
Posted Oct 22, 2024 - 07:55 EDT
Investigating
We are currently investigating reports of Managed IT Accounts in multiple districts being unable to logon to Okta, email, etc. We will have an update to this issue within the next hour.
Posted Oct 22, 2024 - 07:05 EDT
This incident affects: Managed IT Services (Google Accounts, Email / Office 365, MyApps Portal).