Emergency WinCap Maintenance - BTBOCES ONLY
Resolved
The vendor has completed the emergency maintenance, and all BTBOCES users can now access the WinCap system.
Posted Feb 18, 2021 - 12:54 EST
Identified
Access to the BTBOCES WinCap instance will be unavailable due to emergency maintenance by the vendor. We have no ETA yet on when this will be complete. Next update within 1 hour.
Posted Feb 18, 2021 - 12:00 EST
This incident affected: Financial Systems (WinCap).