Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 19, 2025 - 07:30 EDT
Scheduled
Mindex, the SchoolTool vendor, will be performing a "Cluster Collapse" (Collapse and rebuild SQL & RPT servers) on Thursday, June 19th, from 7:30 AM to 12:00 PM.
All SchoolTool databases will be unavailable during this time.
Mindex has shared the following why this Collapse and Rebuild is an important change : * One much larger database (or SQL) cluster versus multiple smaller clusters is much better able to handle anomalous spikes in traffic that can occur when schedules and/or grades are released, and when vendors use your APIs. * As part of this change, we are also upgrading the hardware by two server generations, which will result in 40% better price performance. And, we are rebuilding the servers with Windows Server 2022 and SQL Server 2022, which will also result in performance and security improvements.
Thank you for your understanding. Please share this information with all district staff/teachers.
Posted Jun 18, 2025 - 09:04 EDT
This scheduled maintenance affected: Student Management Systems (SchoolTool).