SchoolTool Performance Degradation/Partial Outage
Resolved
The issue has been fully resolved by the vendor.
Posted Mar 15, 2024 - 16:38 EDT
Monitoring
The vendor has deployed a fix, and access has been restored to the affected users. We will continue to monitor for stability.

Next update by end of day.
Posted Mar 15, 2024 - 09:46 EDT
Investigating
We have been informed by the SchoolTool vendor that some users may experience poor performance or the application may not be accessible. We are working with the vendor to determine an ETA for the fix.

Next update within 2 hours.
Posted Mar 15, 2024 - 08:03 EDT
This incident affected: Student Management Systems (SchoolTool).