Regional Internet Connection - Degraded Performance
Resolved
We have confirmed that the fix has resolved the issue. We appreciate your patience as we worked with the vendors to troubleshoot the problem.
Posted Jan 13, 2022 - 08:04 EST
Monitoring
A fix has been implemented and the Internet performance issues have been remediated. We will monitor for stability before issuing the final notification.

Next update in 1 hour.
Posted Jan 13, 2022 - 06:50 EST
Update
The vendor is continuing to develop a fix for the issue. We will post an update tomorrow morning.
Posted Jan 12, 2022 - 15:56 EST
Identified
Our ISP has identified the issue and are working to resolve it ASAP. However, at this time we do not have an ETA for full resolution.

Next update in 2 hours.
Posted Jan 12, 2022 - 13:07 EST
Investigating
We are currently investigating an issue reported early this morning that affects Internet access for certain component districts. Users may see intermittent access issues or degraded performance accessing websites in the following districts:

Downsville
Harpursville
Hunter-Tannersville
Jefferson

Next update within 2 hours.
Posted Jan 12, 2022 - 10:51 EST
This incident affected: Regional Internet Connection.